Mike’s Dump

November 6, 2005

Sonic 102.9 FM Edmonton Stream moved

Filed under: Home — mikesdump @ 4:39 am

Sonic
has moved their stream and it doesn’t appear to work properly
with XMPlay anymore. It seems like it might be using the wrong codec or
something (playback is slighly faster than it should be and needs to
rebuffer often). The location of the stream that works fine with
Media Player is here:
mms://stream.radiosonic.fm/sonic

Advertisements

3 Comments »

  1. I get this after the intro plays

    Windows Media Player cannot connect to the server. The server name might not be correct, the server might not be available, or your proxy settings might not be correct.

    Ever since they switched thier stream. Any suggestions as to how I can get it back?

    other stations like "the bear" and "630 ched" work so its not my computer.

    Comment by Derek — January 16, 2006 @ 8:47 am | Reply

  2. I’m not too sure what to suggest. I have found since they moved the stream it is really flakely. Sometimes it works and sometimes it doesn’t. Even when it does work the connection drops far more often than what I’d expect.

    Comment by mike — January 17, 2006 @ 4:30 pm | Reply

  3. I like to check the statistics on my blog to see how people came to it.
    The hits I find most interesting…

    Comment by Mike's Dump — March 18, 2006 @ 8:20 am | Reply


RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: